Calculer un Effectif Total avec un Tableur

Un tableur (Excel, Calc,...) permet d'effectuer automatiquement des calculs à l'aide de formules.
La formule =SOMME(x:y) sert à calculer rapidement l'effectif total d'une série statistique.
Comment calculer l'effectif total dans un tableur
Comment calculer l'effectif total avec un tableur ?
  1. 1

    Insérer les données dans le tableur

    La 1ère étape est d'insérer toutes les données statistiques au sein du tableur.
    Les données peuvent être organisées de 2 manières:
    • Par colonne: Chaque colonne représente un type de données.
    • Par ligne: Chaque ligne représente un type de données.
    Organisation dans le tableur des données statistiques en colonnes
    Les données sont organisées en colonnes dans le tableur.
    La colonne A est dédiée aux classes.
    La colonne B est dédiée aux effectifs.
    Organisation dans le tableur des données statistiques en lignes
    Les données sont organisées en lignes dans le tableur.
    La ligne 1 est dédiée aux classes.
    La ligne 2 est dédiée aux effectifs.
  2. 2

    Utiliser la formule de l'effectif total

    L'effectif total d'une série statistique est la somme de tous les effectifs.
    La formule =SOMME(x:y) permet d'additionner des valeurs dans un tableur.
    Pour l'utiliser correctement, remplace:
    • La lettre x par le nom de la cellule où se situe la première valeur à additionner.
    • La lettre y par le nom de la cellule où se situe la dernière valeur à additionner.
    Calcul de l'effectif total dans un tableur organisé en colonnes
    =SOMME(B2:B6) permet de calculer l'effectif total (144).
    B2 est la cellule de la première valeur (colonne B, ligne 2).
    B6 est la cellule de la dernière valeur (colonne B, ligne 6).
    Calcul de l'effectif total dans un tableur organisé en lignes
    =SOMME(B2:F2) permet de calculer l'effectif total (144).
    B2 est la cellule de la première valeur (colonne B, ligne 2).
    F2 est la cellule de la dernière valeur (colonne F, ligne 2).
    La formule varie selon la langue de configuration du tableur.
    Utilise =SUM(x:y) pour additionner des valeurs dans un tableur anglais.
Exercice de Synthèse
Vérifie si ta puissance mathématique a augmenté !
Trouve la formule du tableur qui permet de calculer l'effectif total de cette série statistique, puis compare ta réponse avec la correction.
Exercice pour calculer un effectif total dans un tableur
Exercice: Calculer un effectif total dans un tableur.
Rejoins l'espace membre pour accéder à la correction, c'est gratuit !